All systems operational

Problem with newly created patients

Monitoring
Operational
Started about 1 month ago

Affected

Luscii Web App
Updates
  • Monitoring
    Monitoring

    Dutch:

    Goed nieuws! Het probleem is opgelost en alle betrokken klanten zijn op de hoogte gebracht. De alerts van de patiënten waarop dit probleem van toepassing was, zullen later vanavond binnenkomen.

    English:

    Good news! The issue has been resolved, and all affected customers have been informed. The alerts for the patients affected by this issue will be coming in later this evening.

  • Identified
    Update

    Dutch:

    We hebben een oplossing ontwikkeld die momenteel wordt getest. Zodra de tests succesvol zijn, wordt deze direct uitgerold.

    English:

    We have developed a solution which is currently being tested. Once the tests are successful, it will be rolled out immediately.

  • Identified
    Identified

    Dutch:

    Sinds gisteren (27-3) om 14:00 uur ondervinden we een probleem met de Luscii applicatie. Patiënten die na dit tijdstip geactiveerd worden, worden niet correct gemarkeerd als actief in de Clinical Engine. Hoewel metingen normaal binnenkomen, genereren we geen alerts voor deze patiënten vanwege dit probleem. Het gaat op dit moment om 40 patiënten waar dit probleem zich voordoet. We hebben zojuist het probleem ontdekt en werken met de hoogste urgentie aan een oplossing. We zullen achteraf alerts genereren voor de ingestuurde metingen, indien van toepassing. We nemen binnen een aantal uur contact op met de organisaties waar dit probleem zich heeft voorgedaan.

    English:

    Since yesterday (27-3) at 14:00, we have encountered an issue with the Luscii application. Patients activated after this time are not being properly marked as active in the Clinical Engine. While measurements are still coming through, no alerts are being generated for these patients due to this issue. There are currently 40 patients affected by this problem. We have just identified the issue and are working with the highest urgency to resolve this. We will retrospectively generate alerts for submitted measurements, if applicable. We will be contacting the organizations where this issue has occurred within a few hours.