Luscii - Currently we are investigating an issue with emails not being sent out – Incident details

All systems operational

Currently we are investigating an issue with emails not being sent out

Resolved
Operational
Started about 12 hours agoLasted 35 minutes

Affected

Luscii Web App

Operational from 7:45 AM to 8:19 AM

Luscii Android App

Operational from 7:45 AM to 8:19 AM

Luscii iOS App

Operational from 7:45 AM to 8:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.