All systems operational

Resolved
Luscii Web patient overview page gives unexpected error after switching tabs

Started
03-11-2023 at 12:27 PM
Status
Resolved after 13 days

Impact

Operational
Affected
Luscii Web App
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Dutch

    De fix heeft ervoor gezorgd dat we geen nieuwe onverwachte foutmeldingen in Luscii Web zien. We blijven de situatie in de gaten houden.

    English

    The fix has ensured that we no longer see any new unexpected error messages in Luscii Web. We will continue to monitor the situation.

  • Monitoring
    Monitoring

    Dutch

    Onze developers hebben hard gewerkt aan een hotfix. Deze is uitgebreid getest en net vrijgegeven op de productieomgeving van Luscii Web. We adviseren gebruikers die momenteel zijn ingelogd om de Luscii webpagina volledig te verversen met "Control", "Shift" en "R". Het probleem met de onverwachte foutmelding moet hiermee opgelost zijn.

    English

    Our developers have worked hard on a hotfix. This has been extensively tested and just released on the production environment of Luscii Web. We advise users who are currently logged in to completely refresh the Luscii web page with "Control", "Shift" and "R". The problem with the unexpected error message should be resolved with this.

  • Identified
    Identified

    Dutch

    Er is momenteel een bug in Luscii Web die een onverwachte fout veroorzaakt binnen het platform. Deze bug verschijnt wanneer de gebruiker een patiënt opent, naar een willekeurig tabblad navigeert, terugkeert naar het tabblad "overzicht" en vervolgens met de muis over een willekeurige grafiek beweegt.

    Wanneer de gebruiker na het wisselen van tabblad terugkeert naar "overzicht" en de pagina ververst, treedt de onverwachte fout niet op.

    Luscii werkt hard om dit probleem op te lossen. Zodra er meer informatie beschikbaar is, zullen wij deze delen. Voor eventuele vragen kunt u contact opnemen met Luscii Support via support@luscii.com.

    English

    There is currently a bug in Luscii Web that causes an unexpected error within the platform. This bug appears when the user opens a patient, navigates to any tab, returns to the "overview" tab, and then hovers the mouse over any chart.

    When the user returns to "overview" after switching tabs and refreshes the page, the unexpected error does not occur.

    Luscii is working hard to solve this problem. As soon as more information is available, we will share it. For any questions, please contact Luscii Support at support@luscii.com.