All systems operational

Resolved
Some users experiencing errors when logging in and using Luscii

Started
18-11-2023 at 3:47 PM
Status
Resolved after 7 days

Impact

Operational
Affected
Luscii Web App
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We hebben een verandering doorgevoerd waardoor de servers weer stabiel zijn, we houden de status in de gaten voor de volgende dagen.

    We made some changes and the servers seem back to normal, we are monitoring the situation for the coming days.

  • Investigating
    Investigating

    Wij onderzoeken een probleem waarbij er in de Luscii app er soms een foutmelding wordt gezien op verschillende paginas van de app. Wij laten het weten als we meer weten.

    We are investigating an issue which causes some users to see errors when opening pages of Luscii. We will keep you updated.