All systems operational

Resolved
Alerts worden niet goed doorgestuurd aan HiX

Started
14-12-2023 at 2:55 PM
Status
Resolved after 5 days

Impact

Operational
Affected
Luscii Integrations
  • Resolved
    Resolved

    Dutch

    Het probleem met het verkrijgen van de STS-tokens is opnieuw opgelost. De alerts worden nu weer correct doorgestuurd naar HiX. De eerder niet ingediende alerts zijn opnieuw ingediend en komen nu allemaal correct aan in HiX. Luscii houdt de situatie nauwlettend in de gaten.

    English

    The issue with obtaining the STS tokens has again been resolved. The alerts are once again being forwarded correctly to HiX. The previously unsubmitted alerts have been resubmitted and are now all arriving correctly in HiX. Luscii is monitoring the situation closely.

  • Identified
    Identified

    Dutch

    Op dit moment doet zich opnieuw het probleem voor binnen de integratie van Luscii met HiX, waarbij het niet altijd mogelijk is om STS-tokens op te vragen. Dit kan leiden tot vertraging voordat een alert wordt weergegeven op de werklijst.

    Vanuit Luscii hebben wij contact opgenomen met Chipsoft, en zij zijn bezig met het aanpakken van het probleem.

    English

    Currently, the issue has arisen again within the Luscii integration with HiX, where STS tokens cannot always be retrieved. This may cause delays before an alert appears in the orders.

    Luscii has reached out to Chipsoft, and they are addressing the problem.

  • Monitoring
    Monitoring

    Dutch

    Het probleem met het verkrijgen van de STS-tokens is opgelost. De alerts worden nu weer correct doorgestuurd naar HiX. De eerder niet ingediende alerts zijn opnieuw ingediend en komen nu allemaal correct aan in HiX. Luscii houdt de situatie nauwlettend in de gaten.

    English

    The issue with obtaining the STS tokens has been resolved. The alerts are once again being forwarded correctly to HiX. The previously unsubmitted alerts have been resubmitted and are now all arriving correctly in HiX. Luscii is monitoring the situation closely.

  • Identified
    Identified

    Dutch

    Momenteel doet zich een probleem voor binnen de Luscii integratie met HiX via Zorgplatform. Wij kunnen geen STS tokens opvragen bij Zorgplatform waardoor alerts niet ingestuurd kunnen worden. Uit ons onderzoek is gebleken dat dit issue zich aan de Chipsoft zijde van de integratie voortdoet.

    Wij willen benadrukken dat wij niet kunnen garanderen dat alle alerts correct worden doorgestuurd naar HiX. Daarom adviseren wij u om regelmatig Luscii web te controleren op mogelijke niet doorgestuurde alerts.

    Vanuit Luscii hebben wij contact opgenomen met Chipsoft en zij zijn met het probleem aan de slag.

    English

    Currently, there is an issue within the Luscii integration with HiX via Zorgplatform. We are unable to request STS tokens from Zorgplatform, preventing the submission of alerts. Our investigation revealed that this issue is occurring on the Chipsoft side of the integration.

    We would like to emphasize that we cannot guarantee the correct forwarding of all alerts to HiX. Therefore, we recommend checking the Luscii web interface regularly for potential undelivered alerts.

    Luscii has been in contact with Chipsoft, and they are actively addressing the problem.