All systems operational

Resolved
Customer portal offline

Started
15-12-2023 at 1:25 PM
Status
Resolved after 4 days

Impact

Operational
Affected
Customer portal
  • Resolved
    Resolved

    Dutch

    De technische storing binnen HubSpot (klantenportaal) doet zich niet meer voor. Daarnaast is het klantenportaal weer volledig online en operationeel.

    English

    The technical malfunction within HubSpot (customer portal) is no longer occurring. Additionally, the customer portal is fully back online and operational.

  • Identified
    Identified

    Dutch

    Wij willen u op de hoogte stellen van een tijdelijke wijziging met betrekking tot ons klantportaal. Vanwege een technische storing in HubSpot hebben wij besloten om ons klantportaal uit voorzorg offline te halen.

    Wij bieden onze oprechte excuses aan voor eventuele ongemakken die u hierdoor ervaart. Mocht u dringende vragen hebben of assistentie nodig hebben, aarzel dan niet om contact met ons op te nemen via support@luscii.com.

    Zodra het klantportaal weer operationeel is, brengen wij u direct op de hoogte.

    English

    We would like to inform you about a temporary change regarding our customer portal. Due to a technical issue in HubSpot, we have decided to temporarily take our customer portal offline as a precautionary measure.

    We sincerely apologize for any inconvenience this may cause you. If you have urgent questions or require assistance, please do not hesitate to contact us at support@luscii.com.

    Once the customer portal is operational again, we will notify you promptly.