All systems operational

Resolved
On iOS actions are not visible for today when the timezone is set earlier than the CET (Amsterdam) timezone

Started
21-12-2023 at 11:31 AM
Status
Resolved after 11 months

Impact

Operational
Affected
Luscii iOS App
  • Monitoring
    Monitoring

    Dutch

    We willen u graag informeren dat we zojuist een oplossing hebben uitgebracht voor het eerder geconstateerde probleem. Met versie 2.72.3, beschikbaar in de AppStore, is het probleem succesvol opgelost. Houd er rekening mee dat de uitrol van deze update enige dagen kan duren voordat deze beschikbaar is voor alle iOS-apparaten.

    Ons team blijft de situatie nauwlettend in de gaten houden en de implementatie van de oplossing monitoren. We waarderen uw geduld en begrip tijdens dit proces.

    English

    We would like to inform you that we have just released a solution for the previously identified issue. With version 2.72.3, available in the AppStore, the problem has been successfully resolved. Please note that the rollout of this update may take several days before it is available for all iOS devices.

    Our team continues to closely monitor the situation and the implementation of the solution. We appreciate your patience and understanding during this process.

  • Identified
    Update

    Dutch

    Momenteel wordt een oplossing voor het probleem getest. Zodra deze succesvol door alle tests heen is wordt deze gepubliceerd op de productie omgeving.

    English

    Currently, a solution to the problem is being tested. Once it successfully passes all tests, it will be deployed to the production environment.

  • Identified
    Identified

    Dutch

    Wij willen u graag op de hoogte stellen van een probleem dat momenteel optreedt in de Thuismeten iOS app voor patiënten met een tijdzone vroeger dan Amsterdam (Centrale Europese Standaard Tijdzone).

    Het probleem manifesteert zich als volgt: Geplande acties voor vandaag worden weergegeven als acties van gisteren onder de sectie "Acties". We willen benadrukken dat deze acties wel uitvoerbaar zijn. Ook zijn de acties voor vandaag zichtbaar en uitvoerbaar wanneer de tijdlijn wordt geopend in de app.

    Onze toegewijde ontwikkelaars hebben dit issue met de hoogste prioriteit opgepakt en werken hard aan een oplossing. Wij verontschuldigen ons voor eventuele ongemakken die dit kan veroorzaken.

    Wij zullen u op de hoogte houden van de voortgang via ons statusdashboard, InStatus. Zodra er meer informatie beschikbaar is of wanneer het probleem is verholpen, ontvangt u een update.

    Wij waarderen uw begrip en geduld terwijl we dit ongemak aanpakken. Mocht u vragen hebben of aanvullende informatie wensen, neem dan gerust contact met ons op via support@luscii.com

    English

    We would like to inform you about an issue currently affecting the Luscii iOS app for patients in timezones earlier than Amsterdam (Central European Standard Timezone).

    The problem is as follows: Scheduled actions for today are being displayed as actions from yesterday under the "Actions" section. It is important to note that these actions are still executable. The actions for today are also visible and accessible when the timeline is opened in the app.

    Our dedicated developers have prioritized addressing this issue and are actively working on a solution. We apologize for any inconvenience this may cause.

    We will keep you updated on the progress through our status dashboard, InStatus. As soon as more information becomes available or when the issue is resolved, you will receive an update.

    We appreciate your understanding and patience as we work to resolve this inconvenience. If you have any questions or require additional information, feel free to contact us at support@luscii.com

  • Resolved
    Resolved

    Dutch

    We delen graag mee dat het gemelde probleem met succes is opgelost. Ons team heeft onmiddellijk actie ondernomen om de kwestie aan te pakken en heeft tevens preventieve maatregelen getroffen om ervoor te zorgen dat een dergelijk probleem zich niet opnieuw voordoet.

    We waarderen uw geduld en begrip gedurende deze periode. Mocht u nog verdere vragen of opmerkingen hebben, aarzel dan niet om contact met ons op te nemen. We streven ernaar om onze dienstverlening continu te verbeteren en kijken uit naar uw voortdurende samenwerking.

    English

    We are pleased to inform you that the reported issue has been successfully resolved. Our team took immediate action to address the matter and has also implemented preventive measures to ensure that such an issue does not recur.

    We appreciate your patience and understanding during this period. If you have any further questions or concerns, please do not hesitate to contact us. We are committed to continuously improving our service and look forward to your ongoing collaboration.