All systems operational

Resolved
Problem with sending in blood pressure measurements on Android version 5.45.0

Started
22-12-2023 at 11:05 AM
Status
Resolved after 27 days

Impact

Operational
Affected
Luscii Android App
  • Resolved
    Resolved

    Dutch

    We delen graag mee dat het gemelde probleem met succes is opgelost. Ons team heeft onmiddellijk actie ondernomen om de kwestie aan te pakken en heeft tevens preventieve maatregelen getroffen om ervoor te zorgen dat een dergelijk probleem zich niet opnieuw voordoet.

    We waarderen uw geduld en begrip gedurende deze periode. Mocht u nog verdere vragen of opmerkingen hebben, aarzel dan niet om contact met ons op te nemen. We streven ernaar om onze dienstverlening continu te verbeteren en kijken uit naar uw voortdurende samenwerking.

    English

    We are pleased to inform you that the reported issue has been successfully resolved. Our team took immediate action to address the matter and has also implemented preventive measures to ensure that such an issue does not recur.

    We appreciate your patience and understanding during this period. If you have any further questions or concerns, please do not hesitate to contact us. We are committed to continuously improving our service and look forward to your ongoing collaboration.

  • Monitoring
    Update

    Dutch

    Goed nieuws! De update naar versie 5.45.1 is 100% uitgerold. Dit betekent dat alle patiënten de mogelijkheid hebben om hun app bij te werken naar deze nieuwste versie.

    Met trots delen we mee dat versie 5.45.1 het gemelde probleem effectief heeft opgelost. Bovendien is het nu niet langer noodzakelijk voor patiënten met het probleem om de app opnieuw te installeren wanneer de app is bijgewerkt naar 5.45.1.

    Ons toegewijde team blijft actief de bloeddrukmetingen van patiënten monitoren. Mocht er onverhoopt nog een situatie optreden waarbij het probleem zich blijft voordoen, zullen we contact opnemen met de organisatie van de desbetreffende patiënt.

    We waarderen uw voortdurende samenwerking en feedback om onze dienstverlening te verbeteren. Mocht u verdere vragen of opmerkingen hebben, aarzel dan niet om contact met ons op te nemen via support@luscii.com

    English

    Good news! The update to version 5.45.1 has been rolled out 100%. This means that all patients now have the opportunity to update their app to this latest version.

    We are pleased to announce that version 5.45.1 has effectively resolved the reported issue. Furthermore, it is no longer necessary for patients experiencing the problem to reinstall the app after updating to 5.45.1.

    Our dedicated team continues to actively monitor patients' blood pressure measurements. Should there be an unforeseen situation where the issue persists, we will reach out to the organization of the respective patient.

    We appreciate your ongoing collaboration and feedback to enhance our services. If you have any further questions or comments, please feel free to contact us at support@luscii.com.

  • Monitoring
    Update

    Dutch

    We zijn verheugd om u te informeren dat we het probleem met de bloeddrukmeting binnen onze app succesvol hebben opgelost. De nieuwste versie, 5.45.1, is goedgekeurd voor release op de Play Store en zal geleidelijk aan beschikbaar worden gesteld voor patiënten over de komende dagen.

    Om ervoor te zorgen dat patiënten profiteren van de recente verbeteringen en de beste gebruikerservaring heeft, raden we alle patiënten met het genoemde probleem aan om de app bij te werken naar versie 5.45.1. Als de update nog niet beschikbaar is voor deze patiënt, adviseren we om de app opnieuw te installeren op de telefoon of tablet.

    We waarderen uw voortdurende steun en begrip. Mocht u nog verdere vragen of opmerkingen hebben, aarzel dan niet om contact met ons op te nemen.

    English

    We are pleased to inform you that we have successfully resolved the issue with blood pressure measurement within our app. The latest version, 5.45.1, has been approved for release on the Play Store and will be gradually made available to patients over the coming days.

    To ensure that patients benefit from the recent improvements and have the best user experience, we recommend all patients experiencing the mentioned issue to update the app to version 5.45.1. If the update is not yet available for a specific patient, we advise reinstalling the app on their phone or tablet.

    We appreciate your ongoing support and understanding. Should you have any further questions or comments, please do not hesitate to contact us.

  • Monitoring
    Monitoring

    Dutch

    Uit ons onderzoek is gebleken bij welke kleine groep patiënten het probleem is opgetreden. We gaan contact opnemen met de organisatiecontactpersonen om door te geven om wie het gaat. Binnen de komende uren ontvangt uw organisatiecontactpersoon een e-mail, indien er op dit moment patiënten in uw organisatie zijn bij wie dit probleem is opgetreden. Als u geen e-mail ontvangt, zijn er dus op dit moment geen patiënten in uw organisatie met dit probleem.

    Daarnaast blijven wij patiënten monitoren op bloeddrukmetingen met problemen en zullen u informeren indien dat probleem zich voordoet.

    English

    Our research has identified the small group of patients where the issue has occurred. We will be reaching out to the organization contacts to communicate the specific cases. Within the next few hours, your organization contact person will receive an email if there are currently patients in your organization experiencing this issue. If you do not receive an email, there are currently no patients in your organization with this problem.

    Additionally, we will continue to monitor patients for blood pressure measurements with issues and will inform you if the problem persists.

  • Identified
    Identified

    Dutch

    Momenteel zijn wij intensief bezig met het onderzoeken van een probleem dat zich voordoet bij een klein aantal patiënten die de nieuwste Android app-versie 5.45.0 gebruiken. We hebben geconstateerd dat bij het handmatig invoeren van de bloeddruk tweemaal wordt gevraagd om de meting in te voeren, wat resulteert in het insturen van de bloeddrukmeting met tweemaal de systolische waarde, in plaats van de systolische en diastolische waarde.

    Dit specifieke probleem doet zich alleen voor bij patiënten die eerder bloeddrukmetingen hebben ingediend via Bluetooth.

    Om de impact van dit probleem te minimaliseren, hebben we onmiddellijk besloten om de uitrol van versie 5.45.0 stop te zetten en een vorige versie opnieuw beschikbaar te maken. Patiënten die de app nog niet hadden geüpdatet naar versie 5.45.0 kunnen de app versie ook niet meer updaten naar deze versie. Ons team werkt hard aan het identificeren van de getroffen gebruikers en het oplossen van het probleem.

    We zullen u zo spoedig mogelijk op de hoogte stellen van verdere updates en de stappen die worden genomen om dit probleem op te lossen.

    Als patiënten momenteel hinder ondervinden, raden we aan om de app opnieuw te installeren.

    English

    We are currently actively investigating an issue affecting a small group of patients using the latest Android app version 5.45.0. We have observed that when manually entering blood pressure, users are prompted twice to input the measurement, resulting in the submission of blood pressure readings with twice the systolic value instead of both the systolic and diastolic values.

    This specific problem occurs exclusively for patients who have previously submitted blood pressure measurements via Bluetooth.

    To minimize the impact of this issue, we have immediately decided to halt the rollout of version 5.45.0 and make a previous version available again. Patients who had not updated the app to version 5.45.0 are now unable to update the app to this version. Our team is working diligently to identify affected users and resolve the issue.

    We will keep you informed of further updates and the steps being taken to address this issue as soon as possible.

    For patients currently experiencing inconvenience, we recommend reinstalling the app.