Luscii - Alerts are not loading on the alert page – Incident details

Luscii Integrations experiencing degraded performance

Alerts are not loading on the alert page

Resolved
Operational
Started 6 months agoLasted 3 months

Affected

Luscii Web App

Operational from 9:20 AM to 8:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Post-Mortem link: https://blog.luscii.com/nl/alerts-dashboard-crashing-for-all-caregivers

  • Monitoring
    Update

    Dutch

    De applicatie blijft volledig stabiel. Hoewel het probleem is opgelost, wordt nog onderzoek gedaan naar de exacte toedracht. Wij zullen een Post-Mortem delen na de retrospectie.

    English

    The application stays fully stable. While the issue has been resolved, an investigation into the exact root cause is still ongoing. We will also share a Post-Mortem after the retrospection.

  • Monitoring
    Monitoring

    Dutch:

    Het probleem is opgelost. De onverwachte foutmelding doet zich niet langer voor, en de alerts zijn weer zichtbaar.

    Onze oprechte excuses voor het eventuele ongemak dat dit heeft veroorzaakt. Wij blijven de situatie intensief monitoren.

    Bij vragen staan wij klaar om te helpen via support@luscii.com.

    English:

    The issue has been resolved. The unexpected error message is no longer occurring, and the alerts are visible again.

    We sincerely apologize for any inconvenience this may have caused. We continue to monitor the situation closely.

    If you have any questions, we are here to assist at support@luscii.com.

  • Identified
    Identified

    Dutch

    • We zijn momenteel bezig met het verhogen van de servercapaciteit om de grote hoeveelheid alerts effectief te verwerken;

    • We merken op dat de alert-verzoeken weer geleidelijk binnenkomen;

    • (Alert) Data is niet verloren gegaan; het systeem stuurt deze automatisch opnieuw in. We houden dit nauwlettend in de gaten.

    Dank voor jullie geduld en begrip. Bij verdere vragen staan we klaar om te helpen via support@luscii.com.

    English

    • We are currently in the process of increasing server capacity to effectively handle the large volume of alerts.

    • We observe that alert requests are slowly coming through again.

    • (Alert) Data has not been lost; the system automatically resubmits it. We are closely monitoring this.

    Thank you for your patience and understanding. If you have further questions, we are here to assist at support@luscii.com.

  • Investigating
    Investigating

    Dutch

    Sinds 10:00 vanochtend ondervinden we een technische probleem binnen de Luscii web applicatie. We zien dat de applicatie een onverwachte foutmelding geeft en alerts niet op de alert pagina worden geladen.

    Onze toegewijde developers hebben deze kwestie met de hoogste prioriteit aangepakt en werken hard aan een oplossing. We bieden onze oprechte excuses aan voor het ongemak dat dit kan veroorzaken. We houden u op de hoogte van de voortgang en zullen zo snel mogelijk een update verstrekken.

    Eventuele vragen kunnen gesteld worden via support@luscii.com

    English

    Since 10:00 (CET) this morning, we have been experiencing a technical issue within the Luscii web application. Users are reporting an unexpected error message, and alerts are not loading.

    Our dedicated developers are addressing this issue with the highest priority and working diligently on a solution.

    We sincerely apologize for any inconvenience this may cause. We will keep you informed of the progress and provide an update as soon as possible.

    Any questions can be directed to support@luscii.com. Thank you for your understanding and patience.