Luscii - Support customer portal temporarily unavailable – Incident details

All systems operational

Support customer portal temporarily unavailable

Resolved
Major outage
Started about 2 months agoLasted about 2 months

Affected

Customer portal

Major outage from 7:39 AM to 8:51 AM

Updates
  • Resolved
    UTC
    Resolved

    Update:

    The support customer portal is available again. For now, you will only see tickets linked to your own email address. Tickets from colleagues are not visible. Submitting tickets through our other channels remains possible.

    We are currently working on improving our support systems internally and will include visibility of organisation-wide tickets as a requirement.

  • Investigating
    UTC
    Investigating

    Complicatie:
    The support customer portal is currently unavailable. We are investigating an issue with the display of a ticket. In the meantime, tickets can still be submitted through our other channels.